État de la plateforme de téléphonie Ubity
Consultez ci-dessous l’état des différents services et composantes de la plateforme Ubity en temps réel.
|
Ubity Telephony Platform Status
Consult the status of the various services and components of the Ubity platform in real time.
Problème plateforme de téléphonie / Issue with telephony platform
Incident Report for Ubity
Resolved
(english below)

Cher client,

Après avoir identifié la source du problème, notre équipe technique s'est rapidement affairée à appliquer un correctif dans le but de rétablir le service pour les clients affectés.

Un rapport de panne plus complet vous sera fourni dans les prochaines 72 heures.

Nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

After having identified the cause of the issue, our technical team has quickly applied corrective measures in order to restore service to the customers that were impacted.

We will provide a more complete outage report in the next 72 hours.

We are terribly sorry for the inconveniences that this outage may have caused, and thank you for your understanding.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted 6 months ago. Jan 10, 2019 - 07:47 EST
Monitoring
(english below)

Cher client,

Après avoir identifié un problème avec la plateforme de téléphonie plus tôt aujourd'hui, notre équipe technique a dû rapidement appliquer un correctif dans le but de rétablir le service de nos clients. Le problème aurait pu se traduire en des problèmes de qualité sonore, des délais anormaux, ou encore une incapacité à initier et/ou recevoir des appels soit vers l'extérieur ou entre postes.

Bien que l'application de ce correctif ait résolu la problématique, nous continuons pour le moment de surveiller la stabilité des composantes ayant été affectées.

Nous vous tiendrons informés de la suite sous peu.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

After an issue with our telephony platform was identified earlier today, our technical team had to quickly apply corrective measures in order to restore service to our customers. The issue could have translated into either audio quality issues, abnormal delays, and/or an incapacity to initiate or receive internal or external calls.

Although service has now been fully restored, we are still monitoring the components that were affected by this issue and looking for any signs of instability.

We will keep you updated shortly.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted 6 months ago. Jan 09, 2019 - 17:38 EST
Investigating
(english below)

Cher client,

Nous éprouvons présentement un problème sur notre plateforme de téléphonie qui pourrait potentiellement se traduire en des problèmes de qualité sonore, des délais anormaux, ou encore une incapacité à initier et/ou recevoir des appels soit vers l'extérieur ou entre postes.

Notre équipe technique s'affaire à identifier la cause exacte de cette problématique et à rétablir le service le plus rapidement possible.

Plus de détails suivront sous peu.

Composante(s) affectée(s):

***

Dear customer,

We are currently experiencing an issue with our telephony platform which could potentially translate into either audio quality issues, abnormal delays, and/or an incapacity to initiate or receive internal or external calls.

Our technical team is working on identifying the root cause of the issue and restoring service as quickly as possible.

More information will follow.

Affected component(s):
Posted 6 months ago. Jan 09, 2019 - 17:16 EST