État de la plateforme de téléphonie GoCo
Consultez ci-dessous l’état des différents services et composantes de la plateforme GoCo en temps réel.
|
GoCo Telephony Platform Status
Consult the status of the various services and components of the GoCo platform in real time.
GoCo Incident : Service téléphonique global | Global Phone Service
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 14:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 09:19 EST
Identified
(English below)

Cher client,

Nous éprouvons actuellement un problème affectant les appels entrants

Impacts:

Les appels entrants ne fonctionnent pas.
Soyez assuré que toute notre équipe travaille à rétablir la situation le plus rapidement possible.

Nous sommes désolés des inconvénients que cette situation vous cause et vous remercions de votre compréhension.

***

Dear Customer,

We are currently experiencing an issue affecting incoming calls.

Impacts:

All incoming calls are not working

Rest assured that our entire team is working to resolve the situation as quickly as possible.

We are sorry for the inconveniences that this situation is causing your business, and thank you for your understanding.
Posted Jan 18, 2021 - 08:58 EST
This incident affected: Service téléphonique global | Global Phone Service.