Problème plateforme de téléphonie / Issue with telephony platform
Incident Report for Ubity
Resolved
(english below)

Cher client,

Nous avons éprouvé hier des problèmes affectant une partie de notre plateforme de téléphonie. Les effets de cette problématique auraient pu se traduire en des problèmes de qualité sonore, des délais anormaux, ou une incapacité à initier ou recevoir des appels vers l'extérieur et entre postes.

Après avoir identifié la source du problème, notre équipe technique s'est rapidement affairée à appliquer un correctif dans le but de rétablir le service. Au moment d'écrire ces lignes, le problème devrait être résolu et le service complètement rétabli.

Nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Customer Voice Server #12 (Canada)

***

Dear customer,

We have experienced issues yesterday that have impacted our telephony platform and could have resulted in problems ranging from audio quality issues, abnormal delays, or an incapacity to initiate and/or receive either internal or external calls.

After having identified the cause of the issue, our technical team has quickly applied corrective measures in order to restore service to our customers. At the time of writing, the issue had been resolved and the service fully restored.

We are terribly sorry for the inconveniences that this outage is causing your business, and thank you for your understanding.

Affected component(s): Customer Voice Server #12 (Canada)
Posted about 1 year ago. Mar 01, 2018 - 07:59 EST
Monitoring
(english below)

Cher client,

Après avoir identifié un problème avec la plateforme de téléphonie plus tôt aujourd'hui, notre équipe technique a dû rapidement appliquer un correctif dans le but de rétablir le service de nos clients.

Bien que l'application de ce correctif ait résolu la problématique, nous continuons pour le moment de surveiller la stabilité des composantes ayant été affectées.

Nous vous tiendrons informés de la suite sous peu.

Composante(s) affectée(s): Customer Voice Server #12 (Canada)

***

Dear customer,

After an issue with our telephony platform was identified earlier today, our technical team had to quickly apply corrective measures in order to restore service to our customers.

Although service has now been fully restored, we are still monitoring the components that were affected by this issue and looking for any signs of instability.

We will keep you updated shortly.

Affected component(s): Customer Voice Server #12 (Canada)
Posted about 1 year ago. Feb 28, 2018 - 12:09 EST
Investigating
(english below)

Cher client,

Nous éprouvons présentement un problème sur notre plateforme de téléphonie qui pourrait se traduire en des problèmes de qualité sonore, des délais anormaux, ou encore une incapacité à initier et/ou recevoir des appels soit vers l'extérieur ou entre postes.

Notre équipe technique s'affaire à identifier la cause exacte de cette problématique et à rétablir le service le plus rapidement possible.

Plus de détails suivront sous peu.

Composante(s) affectée(s): Customer Voice Server #12 (Canada)

***

Dear customer,

We are currently experiencing an issue with our telephony platform that could translate into either audio quality issues, abnormal delays, and/or an incapacity to initiate or receive internal or external calls.

Our technical team is working on identifying the root cause of the issue and restoring service as quickly as possible.

More information will follow.

Affected component(s): Customer Voice Server #12 (Canada)
Posted about 1 year ago. Feb 28, 2018 - 11:53 EST