État de la plateforme de téléphonie Ubity
Consultez ci-dessous l’état des différents services et composantes de la plateforme Ubity en temps réel.
|
Ubity Telephony Platform Status
Consult the status of the various services and components of the Ubity platform in real time.
Problème plateforme de téléphonie / Issue with telephony platform
Incident Report for Ubity
Resolved
(english below)

Cher client,

Nous avons éprouvé plus tôt aujourd'hui des problèmes affectant une partie de notre plateforme de téléphonie. Les effets de cette problématique auraient pu se traduire en des problèmes de qualité sonore, des délais anormaux, ou une incapacité à initier ou recevoir des appels vers l'extérieur et entre postes.

Après avoir identifié la source du problème, notre équipe technique s'est rapidement affairée à appliquer un correctif dans le but de rétablir le service pour les clients affectés.

Nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

We have experienced issues earlier today that have impacted our telephony platform and could have resulted in problems ranging from audio quality issues, abnormal delays, or an incapacity to initiate and/or receive either internal or external calls.

After having identified the cause of the issue, our technical team has quickly applied corrective measures in order to restore service to the customers that were impacted.

We are terribly sorry for the inconveniences that this outage may have caused, and thank you for your understanding.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted 6 months ago. Jan 30, 2019 - 10:19 EST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jan 30, 2019 - 10:16 EST
Investigating
(english below)

Cher client,

Nous éprouvons présentement un problème sur notre plateforme de téléphonie qui pourrait se traduire en des problèmes de qualité sonore, des délais anormaux, ou encore une incapacité à initier et/ou recevoir des appels soit vers l'extérieur ou entre postes.

Notre équipe technique s'affaire à identifier la cause exacte de cette problématique et à rétablir le service le plus rapidement possible.

Plus de détails suivront sous peu.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

We are currently experiencing an issue with our telephony platform that could translate into either audio quality issues, abnormal delays, and/or an incapacity to initiate or receive internal or external calls.

Our technical team is working on identifying the root cause of the issue and restoring service as quickly as possible.

More information will follow.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted 6 months ago. Jan 30, 2019 - 09:33 EST