Problème plateforme de téléphonie / Issue with telephony platform
Incident Report for Ubity
Postmortem

(english below)

Rapport de Panne

** Incident - 22 mars 2018

Nous avons éprouvé le 22 mars 2018 de 11h44 à 12h33 des problèmes affectant notre plateforme de téléphonie qui a eu pour effet d’une incapacité à initier et/ou recevoir des appels. À noter que tous les renvois d’appels vers l’extérieur, notamment vers les mobiles ou le service de messagerie vocale n’ont pas été affectés pendant cette panne.

** Cause

La panne a été provoquée par une erreur humaine du lancement d’un Script qui avait pour but d’effectuer une mise à jour de nos outils de surveillance. Ce script ne devait aucunement affecter le bon fonctionnement de notre plateforme téléphonique. Nous nous sommes rendu compte que le script a modifié certaines fonctions de notre plateforme affectant de ce fait les appels entrants et sortants depuis et vers les dispositifs VoIP (appareils téléphoniques physiques et logiciels).

** Mesures de mitigation

Dorénavant, ce type d’intervention devra être présenté à notre comité de gestion du changement (CAB) et être approuvé par celui-ci afin d’éviter que ce type d’intervention soit exécuté durant les heures ouvrables.

Encore une fois, nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States


Outage Report

** Incident - March 22, 2018

On March 22, 2018, from 11:44 a.m. to 12:33 p.m., we experienced problems affecting our telephony platform that resulted in an inability to initiate and/or receive calls. It should be noted that all external call forwarding, such as to mobile or voice mail, was not affected during this outage.

** Cause

The failure was caused by a human error in launching a Script that was intended to update our monitoring tools. This script should in no way affect the proper functioning of our telephone platform. We realized that the script had modified certain functions on our platform affecting incoming and outgoing calls to and from VoIP devices (physical telephone devices and software).

** Mitigation measures

Going forward, these types of interventions must be presented to, and approved by, our Change Management Committee (CAB) in order to avoid being carried out during business hours.

Again, we are terribly sorry for the inconveniences that this outage may have caused, and thank you for your understanding.

Affected component(s): Business Voice — Canada, Business Voice — United States

Posted about 1 year ago. Mar 26, 2018 - 14:06 EDT

Resolved
(english below)

Cher client,

Nous avons éprouvé plus tôt aujourd'hui des problèmes affectant une partie de notre plateforme de téléphonie. Les effets de cette problématique auraient pu se traduire en des problèmes de qualité sonore, des délais anormaux, ou une incapacité à initier ou recevoir des appels vers l'extérieur et entre postes.

Après avoir identifié la source du problème, notre équipe technique s'est rapidement affairée à appliquer un correctif dans le but de rétablir le service. Au moment d'écrire ces lignes, le problème devrait être résolu et le service complètement rétabli.

Un rapport de panne plus complet vous sera fourni dans les prochaines 24 à 48 heures.

Nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

We have experienced issues earlier today that have impacted our telephony platform and could have resulted in problems ranging from audio quality issues, abnormal delays, or an incapacity to initiate and/or receive either internal or external calls.

After having identified the cause of the issue, our technical team has quickly applied corrective measures in order to restore service to our customers. At the time of writing, the issue had been resolved and the service fully restored.

We will provide a more complete outage report in the next 24 to 48 hours.

We are terribly sorry for the inconveniences that this outage is causing your business, and thank you for your understanding.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted about 1 year ago. Mar 22, 2018 - 18:29 EDT
Monitoring
(english below)

Cher client,

Après avoir identifié un problème avec la plateforme de téléphonie plus tôt aujourd'hui, notre équipe technique a dû rapidement appliquer un correctif dans le but de rétablir le service de nos clients.

Bien que l'application de ce correctif ait résolu la problématique, nous continuons pour le moment de surveiller la stabilité des composantes ayant été affectées.

Nous vous tiendrons informés de la suite sous peu.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

After an issue with our telephony platform was identified earlier today, our technical team had to quickly apply corrective measures in order to restore service to our customers.

Although service has now been fully restored, we are still monitoring the components that were affected by this issue and looking for any signs of instability.

We will keep you updated shortly.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted about 1 year ago. Mar 22, 2018 - 12:42 EDT
Investigating
(english below)

Cher client,

Nous éprouvons présentement un problème sur notre plateforme de téléphonie qui pourrait se traduire en des problèmes de qualité sonore, des délais anormaux, ou encore une incapacité à initier et/ou recevoir des appels soit vers l'extérieur ou entre postes.

Notre équipe technique s'affaire à identifier la cause exacte de cette problématique et à rétablir le service le plus rapidement possible.

Plus de détails suivront sous peu.

Composante(s) affectée(s): Business Voice — Canada, Business Voice — United States

***

Dear customer,

We are currently experiencing an issue with our telephony platform that could translate into either audio quality issues, abnormal delays, and/or an incapacity to initiate or receive internal or external calls.

Our technical team is working on identifying the root cause of the issue and restoring service as quickly as possible.

More information will follow.

Affected component(s): Business Voice — Canada, Business Voice — United States
Posted about 1 year ago. Mar 22, 2018 - 12:01 EDT