Problème de portail client (Studio) / Issue with customer portal (Studio)
Incident Report for Ubity
Resolved
(english below)

Cher client,

Nous avons éprouvé plus tôt aujourd'hui des problèmes affectant notre portail d'administration client (Studio). Les effets de cette problématique auraient pu se traduire en des délais d'affichage anormaux, des données temporairement manquantes ou erronées, des messages d'erreur, ou encore une incapacité à accéder au portail client.

Après avoir identifié la source du problème, notre équipe de développement s'est rapidement affairée à appliquer un correctif dans le but de rétablir le service pour les clients affectés. Au moment d'écrire ces lignes, le problème devrait être résolu et le service complètement rétabli.

Un rapport de panne plus complet vous sera fourni dans les prochaines 72 heures.

Nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Customer Portal (Studio)

***

Dear customer,

We have experienced issues earlier today that have impacted our customer management portal (Studio) and could have resulted in problems ranging from abnormally slow page load times, temporarily missing or inaccurate data, error messages, or an inability to access the customer management portal altogether.

After having identified the cause of the issue, our development team has quickly applied corrective measures in order to restore service to the customers that were affected. At the time of writing, the issue had been resolved and the service fully restored.

We will provide a more complete outage report in the next 72 hours.

We are terribly sorry for the inconveniences that this issue may have caused, and thank you for your understanding.

Affected component(s): Customer Portal (Studio)
Posted 6 months ago. Aug 30, 2018 - 15:27 EDT
Investigating
(english below)

Cher client,

Nous éprouvons présentement un problème avec notre portail client web (Studio) qui pourrait se traduire en des délais d'affichage anormaux, des données temporairement manquantes ou erronées, des messages d'erreur, ou encore une incapacité à accéder au portail client.

Notre équipe de développement s'affaire à identifier la cause exacte de cette problématique et à rétablir le service le plus rapidement possible.

Plus de détails suivront sous peu.

Composante(s) affectée(s): Customer Portal (Studio)

***

Dear customer,

We are currently experiencing an issue with our web customer portal (Studio) that could translate into abnormally slow page load times, temporarily missing or inaccurate data, error messages, or an incapacity to access the customer management portal altogether.

Our development team is working on identifying the root cause of the issue and restoring service as quickly as possible.

More information will follow.

Affected component(s): Customer Portal (Studio)
Posted 6 months ago. Aug 30, 2018 - 15:05 EDT
This incident affected: Management — Global (Customer Portal (Studio)).