Avis d'interruption de service localisée / Localized outage notification
Incident Report for Ubity
Resolved
(english below)

Cher client,

Nous avons obtenu confirmation de la part de notre partenaire local dans la région du Quebec que les difficultés éprouvées sur leur réseau plus tôt aujourd'hui devraient avoir cessé et que le service entrant vers vos numéros de téléphone devrait maintenant être revenu à la normale.

Nous tentons maintenant d'obtenir un rapport de panne plus complet de la part du partenaire en question. D'ici là, si vous nécessitez plus d'information sur ce problème, n'hésitez pas à communiquer avec notre équipe de support en nous envoyant un courriel à support@ubity.com.

Nous sommes désolé des inconvénients que ce problème aurait pu vous causer.

Composante(s) affectée(s): Inbound Calls — Local Partner A (Canada)

***

Dear customer,

We have gotten confirmation from our local partner that the issue they had been experiencing on their network has been resolved and inbound service to your phone numbers should be fully restored.

We are now awaiting a more complete outage report from our local partner. In the meantime, should you require more information on this particular issue, don't hesitate to get in touch with our support team by sending an e-mail to support@ubity.com.

Please accept our sincere apologies for this inconvenience.

Affected component(s): Inbound Calls — Local Partner A (Canada)
Posted about 1 year ago. Mar 10, 2018 - 12:26 EST
Identified
(english below)

Cher client,

Un de nos partenaires locaux dans certaines régions du Québec éprouve présentement des difficultés sur leur réseau, ce qui pourrait avoir un impact sur la capacité de certains de vos numéros de téléphone à recevoir des appels entrants.

Nous demeurons en contact étroit avec leur équipe technique jusqu'au rétablissement complet du service, et vous tiendrons au courant des développements.

Nous sommes désolé des inconvénients que ce problème pourrait vous causer.

Composante(s) affectée(s): Inbound Calls — Local Partner A (Canada)

***

Dear customer,

One of our local partners in certain areas within the province of Quebec is currently experiencing an issue on their network which could impact the ability for some of your phone numbers to receive incoming calls.

We are in close contact with their support team and they are actively working on a quick resolution, and will keep you informed on the developments.

Please accept our sincere apologies for this inconvenience.

Affected component(s): Inbound Calls — Local Partner A (Canada)
Posted about 1 year ago. Mar 09, 2018 - 19:50 EST