État de la plateforme de téléphonie Ubity
Consultez ci-dessous l’état des différents services et composantes de la plateforme Ubity en temps réel.
|
Ubity Telephony Platform Status
Consult the status of the various services and components of the Ubity platform in real time.
Problème avec service de télécopie / Issue with fax service
Incident Report for Ubity
Resolved
(english below)

Cher client,

Nous avons éprouvé plus tôt aujourd'hui un problème au niveau de notre service de télécopie (fax) qui aurait pu se traduire en une incapacité à envoyer des télécopies par l'entremise de notre portail client web.

Après avoir identifié la source du problème, notre équipe technique s'est rapidement affairée à appliquer un correctif dans le but de rétablir le service pour les clients affectés. Au moment d'écrire ces lignes, le problème devrait être résolu et le service complètement rétabli.

Nous sommes terriblement désolés des inconvénients que cette situation aurait pu vous causer, et vous remercions de votre compréhension.

Composante(s) affectée(s): Business Fax — Canada, Business Fax — United States

***

Dear customer,

We have experienced an issue earlier today that has impacted our fax service and could have resulted in problems ranging from an inability to send faxes through our web client portal.

After having identified the cause of the issue, our technical team has quickly applied corrective measures in order to restore service to the customers that were impacted. At the time of writing, the issue had been resolved and the service fully restored.

We are terribly sorry for the inconveniences that this outage may have caused, and thank you for your understanding.

Affected component(s): Business Fax — Canada, Business Fax — United States
Posted over 1 year ago. Jan 26, 2018 - 12:57 EST
Investigating
(english below)

Cher client,

Nous éprouvons présentement un problème au niveau de notre service de télécopie (fax) qui pourrait se traduire en une incapacité à envoyer des télécopies par l'entremise de notre portail client web.

Notre équipe technique s'affaire à identifier la cause exacte de cette problématique et à rétablir le service le plus rapidement possible.

Plus de détails suivront sous peu.

Composante(s) affectée(s): Business Fax — Canada, Business Fax — United States

***

Dear customer,

We are currently experiencing an issue with our fax service that could translate into an inability to send faxes through our web client portal.

Our technical team is working on identifying the root cause of the issue and restoring service as quickly as possible.

More information will follow.

Affected component(s): Business Fax — Canada, Business Fax — United States
Posted over 1 year ago. Jan 26, 2018 - 12:13 EST