Avis d'interruption de service localisée / Localized outage notification
Incident Report for Ubity
Resolved
(english below)

Cher client,

Nous avons obtenu confirmation de la part de notre partenaire local dans certaines régions du Québec (excepté Montréal et les environs), de l'Ontario, de l'Alberta et de la Colombie-Britannique que les difficultés éprouvées sur leur réseau la semaine dernière devraient avoir cessé; ce qui veut dire que votre service de télécopie (fax) entrant devrait maintenant être revenu à la normale.

Nous tentons maintenant d'obtenir un rapport de panne plus complet de la part du partenaire en question. D'ici là, si vous nécessitez plus d'information sur ce problème, n'hésitez pas à communiquer avec notre équipe de support en nous envoyant un courriel à support@ubity.com.

Nous sommes terriblement désolé des inconvénients que ce problème aurait pu vous causer.

Composante(s) affectée(s): Inbound Calls — Local Partner C (Canada)

***

Dear customer,

We have gotten confirmation from our local partner in the Quebec (except for the greater Montreal area), Ontario, Alberta and British Columbia areas that the issue they had been experiencing on their network since last week has been resolved, which means that your inbound fax service should now be fully restored.

We are now awaiting a more complete outage report from our local partner. In the meantime, should you require more information on this particular issue, don't hesitate to get in touch with our support team by sending an e-mail to support@ubity.com.

We are terribly sorry for the inconveniences that this issue may have caused.

Affected component(s): Inbound Calls — Local Partner C (Canada)
Posted over 1 year ago. Nov 13, 2017 - 13:53 EST
Identified
(english below)

Cher client,

Un de nos partenaires locaux dans certaines régions du Québec (excepté Montréal et les environs), de l'Ontario, de l'Alberta et de la Colombie-Britannique éprouve présentement des difficultés sur leur réseau, ce qui pourrait avoir un impact sur votre service de télécopie (fax) entrant de façon intermittente, que vous receviez vos télécopies par l'entremise d'un adaptateur IP (ATA), ou bien par courriel.

Nous demeurons en contact étroit avec l'équipe technique du partenaire en question jusqu'au rétablissement complet du service, et vous tiendrons au courant des développements.

Nous sommes désolé des inconvénients que ce problème pourrait vous causer.

Composante(s) affectée(s): Inbound Calls — Local Partner C (Canada)

***

Dear customer,

One of our local partners in the Quebec (except for the greater Montreal area), Ontario, Alberta and British Columbia areas is currently experiencing an issue on their network which could impact your ability to receive inbound faxes intermittently, whether you use an IP adapter (ATA), or an e-mail address as the recipient.

We are in close contact with this partner's support team and they are actively working on a quick resolution, and will keep you informed on the developments.

Please accept our sincere apologies for this inconvenience.

Affected component(s): Inbound Calls — Local Partner C (Canada)
Posted over 1 year ago. Nov 08, 2017 - 20:39 EST