État de la plateforme de téléphonie GoCo
Consultez ci-dessous l’état des différents services et composantes de la plateforme GoCo en temps réel.
|
GoCo Telephony Platform Status
Consult the status of the various services and components of the GoCo platform in real time.
Suivi panne du 25 mai - Follow up May 25 Outage
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 17:52 EDT
Update
Tous les services sont maintenant complètement fonctionnels. All services are now all functionals
Posted Jul 02, 2023 - 13:03 EDT
Update
Cher client,

Voici la liste des services et fonctionnalités avec leur état respectif :

Service/Fonctionnalité État
Connectivité API : Normal
Réception automatique : Normal
Appels entrants : Normal
Appels sortants : Normal
Appels entre extensions : Normal
Sonnerie simultanée ou séquentielle : Normal
Message d’accueil du SVI : Normal
Téléphones physiques : Normal
Téléphones logiciels : Normal
Messages vocaux : Normal
Messages vocaux par courriel : Normal
Transferts d’appels : Normal
Enregistrement des appels : Normal
Fonctions utilisant l’étoile : Normal
Télécopieur : Normal
Musique/message en attente : Normal
Portail client Studio : Normal
Centre d’appels : Normal

Si vous utilisez encore nos transferts d’appels d’urgence et désirez tester le retour à la normale de votre plateforme, veuillez appeler votre numéro de téléphone principal à partir d’un téléphone connecté à la plateforme. Une fois l’opération normale de cette dernière confirmée, veuillez communiquer avec notre équipe de soutien au 1-877-439-4626 pour retirer le transfert d’appels d’urgence.

Si vous constatez un comportement inhabituel de vos services, veuillez communiquer avec notre équipe de soutien technique par courriel à voice-support@goco.ca ou par téléphone au 1-877-439-4626.

Maintenant que nous en sommes aux derniers ajustements techniques en lien avec cet incident, nous communiquerons avec vous sous peu les détails liés à votre compensation.

Sincèrement,

L’équipe GoCo

English version


Dear customer,

Please see below the list of services and features along with their respective status:

Service/Feature Status
API connectivity Normal
Auto attendant: Normal
Calls - Inbound: Normal
Calls - Outbound: Normal
Calls - Ext to Ext: Normal
Find me/Follow me: Normal
IVR greeting message: Normal
Physical Phone: Normal
Softphone (desktop & mobile): Normal
Voicemail: Normal
Voicemail to email: Normal
Call forwarding: Normal
Call recording: Normal
Star code features: Normal
Fax: Normal
On hold music/message: Normal
Studio client portal: Normal
Call center: Normal

If you are still using our emergency call forwarding service and want to test your voice solution to confirm normal operation, please call your main number using a phone connected to the Ubity platform. Once you have confirmed normal operation, please call our support team at 1-877-439-4626 to remove the emergency call forwarding.

If you are experiencing unusual behavior with your voice services, please contact our technical support team by email at voice-support@goco.ca or by phone at 1-877-439-4626.

Now that we are finalizing the technical aspects of this outage, we will be communicating the compensation details with you this week.

Sincerely,

The GoCo team
Posted Jun 07, 2023 - 19:34 EDT
Update
Cher client,

Tous nos services sont actuellement rétablis complètement ou partiellement. Nous finalisons les tests pour assurer le bon fonctionnement de toutes les fonctionnalités de la plateforme. Voici la liste des services et fonctionnalités avec leur état respectif :

Service/Fonctionnalité État
Réception automatique : Normal
Appels entrants : Normal
Appels sortants : Normal
Appels entre extensions : Normal
Sonnerie simultanée ou séquentielle : Normal
Message d’accueil du SVI : Normal
Téléphones physiques : Normal
Téléphones logiciels : Normal
Messages vocaux : Normal
Messages vocaux par courriel : Normal
Transferts d’appels : Normal
Fonctions utilisant l’étoile : Normal
Télécopieur : Normal (nouveau)
Portail client Studio : Retour partiel
Centre d’appels : Retour partiel
Musique/message en attente : Retour partiel

Si vous utilisez encore nos transferts d’appels d’urgence et désirez tester le retour à la normale de notre plateforme, veuillez appeler votre numéro de téléphone principal à partir d’un téléphone connecté à la plateforme. Une fois l’opération normale de cette dernière confirmée, veuillez communiquer avec notre équipe de soutien au 1-877-439-4626 pour retirer le transfert d’appels d’urgence.

Si vous constatez un comportement inhabituel de vos services, veuillez communiquer avec notre équipe de soutien technique par courriel à voice-support@goco.ca ou par téléphone au 1-877-439-4626.

Maintenant que nous en sommes aux derniers ajustements techniques en lien avec cet incident, nous communiquerons avec vous cette semaine les détails liés à votre compensation.

Sincèrement,

Dear customer,

All our services are restored or partially restored as we are finalizing the full service recovery, testing every feature. Please see below the list of services and features along with their respective status:

Service/Feature Status
Auto attendant: Normal
Calls - Inbound: Normal
Calls - Outbound: Normal
Calls - Ext to Ext: Normal
Find me/Follow me: Normal
IVR greeting message: Normal
Physical Phone: Normal
Softphone (desktop & mobile): Normal
Voicemail: Normal
Voicemail to email: Normal
Call forwarding: Normal
Star code features: Normal
Fax: Normal (New)
Studio client portal: Partially restored
Call center: Partially restored
On hold music/message: Partially restored

If you are still using our emergency call forwarding service and want to test your voice solution to confirm normal operation, please call your main number using a phone connected to the Ubity platform. Once you have confirmed normal operation, please call our support team at 1-877-439-4626 to remove the emergency call forwarding.

If you are experiencing unusual behavior with your voice services, please contact our technical support team by email at voice-support@goco.ca or by phone at 1-877-439-4626.

Now that we are finalizing the technical aspects of this outage, we will be communicating the compensation details with you this week.

Sincerely,

The GoCo team

French version
Posted Jun 05, 2023 - 17:29 EDT
Update
Cher client,

Tous nos services sont maintenant à l’état normal ou partiellement restauré, alors que nous progressons vers un rétablissement complet des services. Voici la liste des services et fonctionnalités avec leur état respectif :

Service/Fonctionnalité État
Réception automatique : Normal
Appels entrants : Normal
Appels sortants : Normal
Appels entre extensions : Normal
Sonnerie simultanée ou séquentielle : Normal
Message d’accueil du SVI : Normal
Téléphones physiques : Normal
Téléphones logiciels : Normal
Messages vocaux : Normal
Messages vocaux par courriel : Normal
Transferts d’appels : Normal
Fonctions utilisant l’étoile : Normal (nouveau)
Portail client Studio : Retour partiel
Centre d’appels : Retour partiel (nouveau)
Télécopieur : Retour partiel (nouveau)
Musique/message en attente : Retour partiel (nouveau)

Veuillez noter que vous pourriez continuer à constater de la variabilité dans nos services voix. Si vous observez un problème qui devrait être résolu suite à cette dernière mise à jour, veuillez contacter notre équipe de soutien technique par courriel à voice-support@goco.ca ou en appelant au 1-877-439-4626.

Merci pour votre patience pendant que nous continuons à déployer toutes nos ressources pour compléter le rétablissement complet.

L’équipe GoCo


Dear customer,

We now have all of our services restored or partially restored, as we continue our progress towards full service recovery. Please see below the list of services and features along with their respective status:

Service/Feature Status
Auto attendant: Normal
Calls - Inbound: Normal
Calls - Outbound: Normal
Calls - Ext to Ext: Normal
Find me/Follow me: Normal
IVR greeting message: Normal
Physical Phone: Normal
Softphone (desktop & mobile): Normal
Voicemail: Normal
Voicemail to email: Normal
Call forwarding: Normal
Star code features: Normal (new)
Studio client portal: Partially restored
Call center: Partially restored (new)
Fax: Partially restored (new)
On hold music/message: Partially restored (new)

Please note that you may continue to observe variability in our voice services. If you experience an issue that should have been resolved following this latest update, please contact our technical support team by email at voice-support@goco.ca or by calling 1-877-439-4626.

Thank you for your patience as we continue to deploy all our resources to complete the full recovery.

The GoCo team
Posted Jun 03, 2023 - 00:06 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2023 - 00:51 EDT
Monitoring
Update - Cher client,

Nous continuons notre progression vers un rétablissement complet des services. Voici la liste des services et fonctionnalités avec leur état respectif :

Service/Fonctionnalité État
Réception automatique : Normal
Appels entrants : Normal
Appels sortants : Normal
Appels entre extensions : Normal
Sonnerie simultanée ou séquentielle : Normal
Message d’accueil du SVI : Normal
Téléphones physiques : Normal
Téléphones logiciels : Normal
Messages vocaux : Normal
Messages vocaux par courriel : Normal (nouveau)
Transferts d’appels : Normal (nouveau)
Fonctions codes étoiles : Normal (nouveau)
Portail client Studio : Retour partiel (nouveau)
Centre d’appels : Retour partiel (nouveau)
Télécopieur : Pas encore disponible
Musique/message en attente : Pas encore disponible

Veuillez noter que vous pourriez continuer à constater de la variabilité dans nos services voix. Si vous observez un problème qui devrait être résolu suite à cette dernière mise à jour, veuillez contacter notre équipe de soutien technique par courriel à voice-support@goco.ca ou en appelant au 1-877-439-4626.

Merci pour votre patience pendant que nous continuons à déployer toutes nos ressources pour compléter le rétablissement complet.

L’équipe GoCo

Dear customer,

We are continuing our progress towards full service recovery. Here is the list of services and features along with their respective status:

Service/Feature Status
Auto attendant: Normal
Calls - Inbound: Normal
Calls - Outbound: Normal
Calls - Ext to Ext: Normal
Find me/Follow me: Normal
IVR greeting message: Normal
Physical Phone: Normal
Softphone (desktop & mobile): Normal
Voicemail: Normal
Voicemail to email: Normal (new)
Call forwarding: Normal (new)
Star code features: Normal (new)
Studio client portal: Partially restored (new)
Call center: Partialy restored (new)
Fax: Not available yet
On hold music/message: Not available yet


Please note that you may continue to observe variability in our voice services. If you experience an issue that should have been resolved following this latest update, please contact our technical support team by email at voice-support@goco.ca or by calling 1-877-439-4626.

Thank you for your patience as we continue to deploy all our resources to complete the full recovery.

The GoCo team
Posted Jun 02, 2023 - 00:50 EDT
This incident affected: Portail de gestion | Management Portal (Studio), Service de télécopie | Fax Service, and Service de SMS | SMS Service.